Mazda MPS Owners Club
http://mpsowners.co.uk/

Newbie
http://mpsowners.co.uk/viewtopic.php?f=23&t=25738
Page 1 of 1

Author:  BenMPS1980 [ Mon Apr 16, 2018 10:16 am ]
Post subject:  Newbie

Hi all,
I’m new to the world of MPS and picked up my 6 over the weekend.
I went for black with grey alloys, nice car!
85k with vvt and chain done last year.

A few bits and bobs to sort over the coming months:
Drivers electric Seat only rises on 1 side so a new motor likely.
Clean up the engine bay
Re gas ac (working but pressure low)
New tyres (any advice on a decent set that won’t break the bank very welcome).
Replace 1 headlight unit

Ben

Author:  DJJUT [ Mon Apr 16, 2018 1:40 pm ]
Post subject:  Re: Newbie

Hi Ben, welcome to the club! You may well find that the AC system is not working due to a leak due to a corroded/split pipe, usually one that attaches near the radiator (common issue).....may be worth investigating before refilling.

Sent from my SM-G930F using Tapatalk

Author:  BenMPS1980 [ Thu Apr 19, 2018 9:06 am ]
Post subject:  Re: Newbie

Thanks for the advice, I have already regarded the system and 3 days later it still blowing ice cold. Hopefully it holds the gas, if not I’ll look at the pipe work

DJJUT wrote:
Hi Ben, welcome to the club! You may well find that the AC system is not working due to a leak due to a corroded/split pipe, usually one that attaches near the radiator (common issue).....may be worth investigating before refilling.

Sent from my SM-G930F using Tapatalk

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/